httpd-bugs mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From bugzi...@apache.org
Subject DO NOT REPLY [Bug 18392] New: - http 2.0.44 Packages while complie with ldap-2.1.16 error
Date Wed, 26 Mar 2003 21:42:15 GMT
DO NOT REPLY TO THIS EMAIL, BUT PLEASE POST YOUR BUG 
RELATED COMMENTS THROUGH THE WEB INTERFACE AVAILABLE AT
<http://nagoya.apache.org/bugzilla/show_bug.cgi?id=18392>.
ANY REPLY MADE TO THIS MESSAGE WILL NOT BE COLLECTED AND 
INSERTED IN THE BUG DATABASE.

http://nagoya.apache.org/bugzilla/show_bug.cgi?id=18392

http 2.0.44 Packages while complie with ldap-2.1.16 error 

           Summary: http 2.0.44 Packages while complie with ldap-2.1.16
                    error
           Product: Apache httpd-2.0
           Version: 2.0.44
          Platform: PC
        OS/Version: Linux
            Status: UNCONFIRMED
          Severity: Normal
          Priority: Other
         Component: Build
        AssignedTo: bugs@httpd.apache.org
        ReportedBy: jerryw@jerryw.org


When I use openldap-2.1.16 complie with apache 2.0.44,When I 
follow ./configure --help step,I use the "--enable-ldap", the configure is 
OK,But when I make my apache 2.0.44,It's shown util_ldap.lo make error,
But I try to use "./configure --with-ldap",This problem is resolve,so I think 
here has some question with "./configure --help"  messages~

Thanks and Best Regards,
I love apache so much~
MCSE/Jerry Wang

---------------------------------------------------------------------
To unsubscribe, e-mail: bugs-unsubscribe@httpd.apache.org
For additional commands, e-mail: bugs-help@httpd.apache.org


Mime
View raw message