httpd-bugs mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From bugzi...@apache.org
Subject DO NOT REPLY [Bug 16327] - 80% CPU utilization without active http connections
Date Wed, 26 Mar 2003 09:22:38 GMT
DO NOT REPLY TO THIS EMAIL, BUT PLEASE POST YOUR BUG 
RELATED COMMENTS THROUGH THE WEB INTERFACE AVAILABLE AT
<http://nagoya.apache.org/bugzilla/show_bug.cgi?id=16327>.
ANY REPLY MADE TO THIS MESSAGE WILL NOT BE COLLECTED AND 
INSERTED IN THE BUG DATABASE.

http://nagoya.apache.org/bugzilla/show_bug.cgi?id=16327

80% CPU utilization without active http connections





------- Additional Comments From Kristian.Bergmann@nvg.org  2003-03-26 09:22 -------
Minor update:
After an upgrade to BlackICE 2.0.44 appears to start okay (as seen by 
the "normal" entries in the error-log), there's no more looping errors, just a 
single warning as the server starts:

[Wed Mar 26 00:36:27 2003] [warn] (OS 10057)A request to send or receive data 
was disallowed because the socket is not connected and (when sending on a 
datagram socket using a sendto call) no address was supplied.  : setsockopt
(SO_UPDATE_ACCEPT_CONTEXT) failed.

Unfortunately, it still uses 90-95% of the CPU when idle, so I'm guessing that 
warning is a tad more serious than the error-level indicates.

---------------------------------------------------------------------
To unsubscribe, e-mail: bugs-unsubscribe@httpd.apache.org
For additional commands, e-mail: bugs-help@httpd.apache.org


Mime
View raw message