httpd-bugs mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From bugzi...@apache.org
Subject DO NOT REPLY [Bug 18191] - DirectoryIndex generates wrong URL when SSL enabled
Date Thu, 20 Mar 2003 16:50:29 GMT
DO NOT REPLY TO THIS EMAIL, BUT PLEASE POST YOUR BUG 
RELATED COMMENTS THROUGH THE WEB INTERFACE AVAILABLE AT
<http://nagoya.apache.org/bugzilla/show_bug.cgi?id=18191>.
ANY REPLY MADE TO THIS MESSAGE WILL NOT BE COLLECTED AND 
INSERTED IN THE BUG DATABASE.

http://nagoya.apache.org/bugzilla/show_bug.cgi?id=18191

DirectoryIndex generates wrong URL when SSL enabled

slive@apache.org changed:

           What    |Removed                     |Added
----------------------------------------------------------------------------
             Status|NEW                         |RESOLVED
         Resolution|                            |INVALID



------- Additional Comments From slive@apache.org  2003-03-20 16:50 -------
Nothing in Apache's default configuration will cause a redirect to
"index.html", so there must be something special going on in your
configuration.  The only redirect that mod_dir uses is to add a
trailing slash to directory requests.  So this problem is almost
surely a configuration error on your part.

If you can replicate this with the default apache config, or you can
identify the specific changes made to a default config that generate
this problem, please feel free to reopen this bug.

Thanks for using Apache!

---------------------------------------------------------------------
To unsubscribe, e-mail: bugs-unsubscribe@httpd.apache.org
For additional commands, e-mail: bugs-help@httpd.apache.org


Mime
View raw message