httpd-bugs mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From bugzi...@apache.org
Subject DO NOT REPLY [Bug 15346] - CONNECT command accepted, but mod proxy is not loaded.
Date Wed, 19 Mar 2003 16:48:46 GMT
DO NOT REPLY TO THIS EMAIL, BUT PLEASE POST YOUR BUG 
RELATED COMMENTS THROUGH THE WEB INTERFACE AVAILABLE AT
<http://nagoya.apache.org/bugzilla/show_bug.cgi?id=15346>.
ANY REPLY MADE TO THIS MESSAGE WILL NOT BE COLLECTED AND 
INSERTED IN THE BUG DATABASE.

http://nagoya.apache.org/bugzilla/show_bug.cgi?id=15346

CONNECT command accepted, but mod proxy is not loaded.





------- Additional Comments From keitaro@attbi.com  2003-03-19 16:48 -------
This is getting thrown back and forth.  PHP says it's not their bug.  Apache
says it's not their bug.  So whose bug is which?  Please look here to see what I
mean:

http://bugs.php.net/bug.php?id=19113

Should a new bug be filed?  Or should this bug be reopened?  PHP is assuming
that it's a bug in the DSO code.  I've searched through php.ini and found
nothing regarding CONNECT method.  I've even looked through the configure
options and saw nothing for CONNECT methods.  By any assumption, PHP should be
dependant on whether or not Apache can handle CONNECT methods.  So is there
anyone out there who can truly figure out what the problem is?  And is this
small, yet seemingly annoying, problem will ever be fixed?

---------------------------------------------------------------------
To unsubscribe, e-mail: bugs-unsubscribe@httpd.apache.org
For additional commands, e-mail: bugs-help@httpd.apache.org


Mime
View raw message