httpd-bugs mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From bugzi...@apache.org
Subject DO NOT REPLY [Bug 17874] New: - Segmentation fault with mod_ssl on 64-bit build
Date Tue, 11 Mar 2003 13:43:01 GMT
DO NOT REPLY TO THIS EMAIL, BUT PLEASE POST YOUR BUG 
RELATED COMMENTS THROUGH THE WEB INTERFACE AVAILABLE AT
<http://nagoya.apache.org/bugzilla/show_bug.cgi?id=17874>.
ANY REPLY MADE TO THIS MESSAGE WILL NOT BE COLLECTED AND 
INSERTED IN THE BUG DATABASE.

http://nagoya.apache.org/bugzilla/show_bug.cgi?id=17874

Segmentation fault with mod_ssl on 64-bit build

           Summary: Segmentation fault with mod_ssl on 64-bit build
           Product: Apache httpd-2.0
           Version: HEAD
          Platform: Sun
        OS/Version: Solaris
            Status: NEW
          Severity: Critical
          Priority: Other
         Component: mod_ssl
        AssignedTo: bugs@httpd.apache.org
        ReportedBy: tcastelle@generali.fr


Hi there !

I wanted to test the latest cvs snapshots against the bug 16333, but I got a
segmentation fault problem...

Using the latest cvs snapshots (2003/03/10 05:12:56), compiled on Sun Solaris 8
with :

CFLAGS="-m64" ./configure --prefix=/usr/local/www/proto-test --enable-ssl
--with-ssl=/usr/local/ssl

When I start it with ssl enabled, I get a beautiful : "Segmentation Fault - core
dumped"

Without SSL => no problem
With 32-bit build + SSL => no problem
With http-2.0.44 64-bit build + SSL => no problem

Can you tell me what's wrong ? Do you need the core file ?

Thanks in advance !

Thomas.

---------------------------------------------------------------------
To unsubscribe, e-mail: bugs-unsubscribe@httpd.apache.org
For additional commands, e-mail: bugs-help@httpd.apache.org


Mime
View raw message