httpd-bugs mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From bugzi...@apache.org
Subject DO NOT REPLY [Bug 17568] New: - virtual host documentation
Date Sun, 02 Mar 2003 01:48:36 GMT
DO NOT REPLY TO THIS EMAIL, BUT PLEASE POST YOUR BUG 
RELATED COMMENTS THROUGH THE WEB INTERFACE AVAILABLE AT
<http://nagoya.apache.org/bugzilla/show_bug.cgi?id=17568>.
ANY REPLY MADE TO THIS MESSAGE WILL NOT BE COLLECTED AND 
INSERTED IN THE BUG DATABASE.

http://nagoya.apache.org/bugzilla/show_bug.cgi?id=17568

virtual host documentation

           Summary: virtual host documentation
           Product: Apache httpd-2.0
           Version: 2.0.44
          Platform: PC
        OS/Version: Other
            Status: NEW
          Severity: Blocker
          Priority: Other
         Component: Core
        AssignedTo: bugs@httpd.apache.org
        ReportedBy: mnhenein@hotmail.com


I spent 2 days trying to set up a virtual host. I followed the documentation 
and set up the first container to represent the main site in section 2 of the 
configuration file. I then set up a new one in a container following the first. 
It did not work. I finally changed the orderof the containers and it worked. 
This is directly opposite to what the documentation tells us to do.  In case 
you did not understand my newbie explaination more details will follow.

I originally set up my site palmplanet.net. This is the first and "main" site. 
I then registered another site colonsurgeon.com. I tried to set this up as a 
virtual host. I created a container for palmplanet.net followed by a container 
for colonsurgeon.com. As a last ditch I changed the order of the two containers 
and it worked. Is this a server bug or a documentation glitch? Thank you for 
your time.

---------------------------------------------------------------------
To unsubscribe, e-mail: bugs-unsubscribe@httpd.apache.org
For additional commands, e-mail: bugs-help@httpd.apache.org


Mime
View raw message