httpd-bugs mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From bugzi...@apache.org
Subject DO NOT REPLY [Bug 17217] New: - ssl failure
Date Wed, 19 Feb 2003 19:48:28 GMT
DO NOT REPLY TO THIS EMAIL, BUT PLEASE POST YOUR BUG 
RELATED COMMENTS THROUGH THE WEB INTERFACE AVAILABLE AT
<http://nagoya.apache.org/bugzilla/show_bug.cgi?id=17217>.
ANY REPLY MADE TO THIS MESSAGE WILL NOT BE COLLECTED AND 
INSERTED IN THE BUG DATABASE.

http://nagoya.apache.org/bugzilla/show_bug.cgi?id=17217

ssl failure

           Summary: ssl failure
           Product: Apache httpd-2.0
           Version: 2.0.44
          Platform: Other
        OS/Version: Linux
            Status: NEW
          Severity: Normal
          Priority: Other
         Component: mod_ssl
        AssignedTo: bugs@httpd.apache.org
        ReportedBy: axelseaa@amadmax.com


Since upgrading to apache 2.0.44 I cannot get ssl to work.  I get the following 
errors when I try to start apache loading the mod_ssl module:

Syntax error on line 263 of /usr/local/apache/conf/httpd.conf:
Cannot load /usr/local/apache/modules/mod_ssl.so into server: /usr/local/apache/
modules/mod_ssl.so: undefined symbol: SSL_CTX_set_tmp_rsa_callback

This is loading the exact same ssl.conf file that i used for apache 2.0.43.  Is 
there some kind of a bug with 2.0.44 and ssl?

---------------------------------------------------------------------
To unsubscribe, e-mail: bugs-unsubscribe@httpd.apache.org
For additional commands, e-mail: bugs-help@httpd.apache.org


Mime
View raw message