httpd-bugs mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From bugzi...@apache.org
Subject DO NOT REPLY [Bug 9012] - apxs ignores <IfDefined ...> tags when placing LoadModule lines
Date Wed, 19 Feb 2003 14:58:31 GMT
DO NOT REPLY TO THIS EMAIL, BUT PLEASE POST YOUR BUG 
RELATED COMMENTS THROUGH THE WEB INTERFACE AVAILABLE AT
<http://nagoya.apache.org/bugzilla/show_bug.cgi?id=9012>.
ANY REPLY MADE TO THIS MESSAGE WILL NOT BE COLLECTED AND 
INSERTED IN THE BUG DATABASE.

http://nagoya.apache.org/bugzilla/show_bug.cgi?id=9012

apxs ignores <IfDefined ...> tags when placing LoadModule lines

nd@perlig.de changed:

           What    |Removed                     |Added
----------------------------------------------------------------------------
             Status|NEW                         |RESOLVED
         OS/Version|Linux                       |All
         Resolution|                            |FIXED
            Version|1.3.24                      |HEAD



------- Additional Comments From nd@perlig.de  2003-02-19 14:58 -------
It's fixed in 2.1 and proposed for backport. apxs checks the last LoadModule
line on being within section(s) and puts the new line after that section(s) then.
(AddModule will be treated similar in 1.3).

Thanks for your report and thanks for using Apache!

---------------------------------------------------------------------
To unsubscribe, e-mail: bugs-unsubscribe@httpd.apache.org
For additional commands, e-mail: bugs-help@httpd.apache.org


Mime
View raw message