httpd-bugs mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From bugzi...@apache.org
Subject DO NOT REPLY [Bug 15786] - configure --enable-modules=all doesn't
Date Mon, 17 Feb 2003 02:52:15 GMT
DO NOT REPLY TO THIS EMAIL, BUT PLEASE POST YOUR BUG 
RELATED COMMENTS THROUGH THE WEB INTERFACE AVAILABLE AT
<http://nagoya.apache.org/bugzilla/show_bug.cgi?id=15786>.
ANY REPLY MADE TO THIS MESSAGE WILL NOT BE COLLECTED AND 
INSERTED IN THE BUG DATABASE.

http://nagoya.apache.org/bugzilla/show_bug.cgi?id=15786

configure --enable-modules=all doesn't

jerenkrantz@apache.org changed:

           What    |Removed                     |Added
----------------------------------------------------------------------------
             Status|NEW                         |RESOLVED
         Resolution|                            |FIXED



------- Additional Comments From jerenkrantz@apache.org  2003-02-17 02:52 -------
Due to the fact that enabling proxy without explicit approval might be troublesome to some,
I think we should leave it as 'no' - requiring explicit awareness of proxy availability.

mod_deflate is now 'most' (but probably won't be backported to 2.0).
When mod_ext_filter was moved out of experimental, it was set as 'most' as well.

Thanks for using Apache HTTP Server!

---------------------------------------------------------------------
To unsubscribe, e-mail: bugs-unsubscribe@httpd.apache.org
For additional commands, e-mail: bugs-help@httpd.apache.org


Mime
View raw message