httpd-bugs mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From bugzi...@apache.org
Subject DO NOT REPLY [Bug 15679] - configure broken if layout begins on first line of config.layout
Date Mon, 17 Feb 2003 02:39:01 GMT
DO NOT REPLY TO THIS EMAIL, BUT PLEASE POST YOUR BUG 
RELATED COMMENTS THROUGH THE WEB INTERFACE AVAILABLE AT
<http://nagoya.apache.org/bugzilla/show_bug.cgi?id=15679>.
ANY REPLY MADE TO THIS MESSAGE WILL NOT BE COLLECTED AND 
INSERTED IN THE BUG DATABASE.

http://nagoya.apache.org/bugzilla/show_bug.cgi?id=15679

configure broken if layout begins on first line of config.layout

jerenkrantz@apache.org changed:

           What    |Removed                     |Added
----------------------------------------------------------------------------
             Status|NEW                         |RESOLVED
         Resolution|                            |FIXED



------- Additional Comments From jerenkrantz@apache.org  2003-02-17 02:39 -------
Adding the 0, causes the leading parts of the files to still be included.  I finally figured
out what the  right sed invocation was and committed a fix.

httpd-2.0: acinclude.m4 r1.136, configure.in r1.244
apr: build/apr_common.m4: 1.52

Note that it is really unlikely that this will be backported to 2.0 though.

Thanks for using Apache HTTP Server!

---------------------------------------------------------------------
To unsubscribe, e-mail: bugs-unsubscribe@httpd.apache.org
For additional commands, e-mail: bugs-help@httpd.apache.org


Mime
View raw message