httpd-bugs mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From bugzi...@apache.org
Subject DO NOT REPLY [Bug 11978] - Output filter not working with ie but with netscape
Date Sun, 16 Feb 2003 23:38:37 GMT
DO NOT REPLY TO THIS EMAIL, BUT PLEASE POST YOUR BUG 
RELATED COMMENTS THROUGH THE WEB INTERFACE AVAILABLE AT
<http://nagoya.apache.org/bugzilla/show_bug.cgi?id=11978>.
ANY REPLY MADE TO THIS MESSAGE WILL NOT BE COLLECTED AND 
INSERTED IN THE BUG DATABASE.

http://nagoya.apache.org/bugzilla/show_bug.cgi?id=11978

Output filter not working with ie but with netscape

jerenkrantz@apache.org changed:

           What    |Removed                     |Added
----------------------------------------------------------------------------
             Status|REOPENED                    |RESOLVED
         Resolution|                            |WONTFIX



------- Additional Comments From jerenkrantz@apache.org  2003-02-16 23:38 -------
This is a bug with IE, correspondingly please ask Microsoft to fix their broken browser. 
httpd is obeying the protocol correctly.

The one thing you could do is force all IE browsers to be downgraded to HTTP/1.0 by using
BrowserMatch with force-response-1.0.  This will prevent chunking from occuring.  (Please
read the documentation on how to do this.)

Thanks for using Apache HTTP Server!

---------------------------------------------------------------------
To unsubscribe, e-mail: bugs-unsubscribe@httpd.apache.org
For additional commands, e-mail: bugs-help@httpd.apache.org


Mime
View raw message