httpd-bugs mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From bugzi...@apache.org
Subject DO NOT REPLY [Bug 16937] - Broken(?) 401 response from Apache 1.3.27 when digest auth required
Date Tue, 11 Feb 2003 02:15:12 GMT
DO NOT REPLY TO THIS EMAIL, BUT PLEASE POST YOUR BUG 
RELATED COMMENTS THROUGH THE WEB INTERFACE AVAILABLE AT
<http://nagoya.apache.org/bugzilla/show_bug.cgi?id=16937>.
ANY REPLY MADE TO THIS MESSAGE WILL NOT BE COLLECTED AND 
INSERTED IN THE BUG DATABASE.

http://nagoya.apache.org/bugzilla/show_bug.cgi?id=16937

Broken(?) 401 response from Apache 1.3.27 when digest auth required

nd@perlig.de changed:

           What    |Removed                     |Added
----------------------------------------------------------------------------
             Status|NEW                         |ASSIGNED
            Version|1.3.27                      |HEAD



------- Additional Comments From nd@perlig.de  2003-02-11 02:15 -------
Well, it's a bug in the code that guesses the domain parameter. It relies on
having unix paths (starting with slash).
You can work around it by using the AuthDigestDomain directive explicitely.
(You should always use the AuthDigestDomain directive anyway)

It's fixed in 2.1 and proposed for backport.

Thanks for the report and thanks for using Apache!

---------------------------------------------------------------------
To unsubscribe, e-mail: bugs-unsubscribe@httpd.apache.org
For additional commands, e-mail: bugs-help@httpd.apache.org


Mime
View raw message