httpd-bugs mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From bugzi...@apache.org
Subject DO NOT REPLY [Bug 16855] New: - virtual host's from ssl site to non ssl doesn't work
Date Thu, 06 Feb 2003 20:19:04 GMT
DO NOT REPLY TO THIS EMAIL, BUT PLEASE POST YOUR BUG 
RELATED COMMENTS THROUGH THE WEB INTERFACE AVAILABLE AT
<http://nagoya.apache.org/bugzilla/show_bug.cgi?id=16855>.
ANY REPLY MADE TO THIS MESSAGE WILL NOT BE COLLECTED AND 
INSERTED IN THE BUG DATABASE.

http://nagoya.apache.org/bugzilla/show_bug.cgi?id=16855

virtual host's from ssl site to non ssl doesn't work

           Summary: virtual host's from ssl site to non ssl doesn't work
           Product: Apache httpd-2.0
           Version: 2.0.44
          Platform: PC
        OS/Version: Windows NT/2K
            Status: NEW
          Severity: Major
          Priority: Other
         Component: mod_ssl
        AssignedTo: bugs@httpd.apache.org
        ReportedBy: hmf@gmx.de


going from an ssl site to a non ssl site to a different virtual host doesn't work.
You will always be redirected to the major or main virtual host with a warning, 
that this site doesn't own that certifacate.
In the address field of the browser the 'wanted' virtual host's address is
displayed, while the content of the browsers (NS 7.01) window shows the 'main',
respectivly the first virtual host site.

---------------------------------------------------------------------
To unsubscribe, e-mail: bugs-unsubscribe@httpd.apache.org
For additional commands, e-mail: bugs-help@httpd.apache.org


Mime
View raw message