httpd-bugs mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From bugzi...@apache.org
Subject DO NOT REPLY [Bug 16739] - Problem w/ IPv4 when system can also use IPv6
Date Wed, 05 Feb 2003 23:17:19 GMT
DO NOT REPLY TO THIS EMAIL, BUT PLEASE POST YOUR BUG 
RELATED COMMENTS THROUGH THE WEB INTERFACE AVAILABLE AT
<http://nagoya.apache.org/bugzilla/show_bug.cgi?id=16739>.
ANY REPLY MADE TO THIS MESSAGE WILL NOT BE COLLECTED AND 
INSERTED IN THE BUG DATABASE.

http://nagoya.apache.org/bugzilla/show_bug.cgi?id=16739

Problem w/ IPv4 when system can also use IPv6

l_faillie@yahoo.com changed:

           What    |Removed                     |Added
----------------------------------------------------------------------------
           Severity|Blocker                     |Major



------- Additional Comments From l_faillie@yahoo.com  2003-02-05 23:17 -------
Well, I found a workaround in the database : as for bug #7492 of the "old
database", I have added a "Listen 0.0.0.0:8085". Now it's working :-)

I keep this bug open, because I think a problem remains : ok, using
--enable-v4-mapped, IPv4 networks is checked, but w/o this second Listen
directive, the server won't return correct page but only close the connection.

Bye

Laurent

---------------------------------------------------------------------
To unsubscribe, e-mail: bugs-unsubscribe@httpd.apache.org
For additional commands, e-mail: bugs-help@httpd.apache.org


Mime
View raw message