httpd-bugs mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From bugzi...@apache.org
Subject DO NOT REPLY [Bug 16811] New: - mod_autoindex always return webpages in UTF-8.
Date Wed, 05 Feb 2003 18:27:00 GMT
DO NOT REPLY TO THIS EMAIL, BUT PLEASE POST YOUR BUG 
RELATED COMMENTS THROUGH THE WEB INTERFACE AVAILABLE AT
<http://nagoya.apache.org/bugzilla/show_bug.cgi?id=16811>.
ANY REPLY MADE TO THIS MESSAGE WILL NOT BE COLLECTED AND 
INSERTED IN THE BUG DATABASE.

http://nagoya.apache.org/bugzilla/show_bug.cgi?id=16811

mod_autoindex always return webpages in UTF-8.

           Summary: mod_autoindex always return webpages in UTF-8.
           Product: Apache httpd-2.0
           Version: 2.0.44
          Platform: PC
        OS/Version: Windows NT/2K
            Status: NEW
          Severity: Major
          Priority: Other
         Component: mod_autoindex
        AssignedTo: bugs@httpd.apache.org
        ReportedBy: 2033@mail.ru


Bug in apache 2.0.44 win32 (observed in more early apache2 versions). 
mod_autoindex alway return web-pages in UTF-8 encoding igoring these 
parameters in httpd.conf:

AddLanguage ru .ru
LanguagePriority ru en da nl et fr de el it ja ko no pl pt pt-br ltz ca es sv 
tw
AddCharset WINDOWS-1251 .cp-1251 .win-1251 
AddDefaultCharset WINDOWS-1251

---------------------------------------------------------------------
To unsubscribe, e-mail: bugs-unsubscribe@httpd.apache.org
For additional commands, e-mail: bugs-help@httpd.apache.org


Mime
View raw message