httpd-bugs mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From bugzi...@apache.org
Subject DO NOT REPLY [Bug 8493] - mod_rewrite does not try index.html like it used to
Date Tue, 04 Feb 2003 07:31:41 GMT
DO NOT REPLY TO THIS EMAIL, BUT PLEASE POST YOUR BUG 
RELATED COMMENTS THROUGH THE WEB INTERFACE AVAILABLE AT
<http://nagoya.apache.org/bugzilla/show_bug.cgi?id=8493>.
ANY REPLY MADE TO THIS MESSAGE WILL NOT BE COLLECTED AND 
INSERTED IN THE BUG DATABASE.

http://nagoya.apache.org/bugzilla/show_bug.cgi?id=8493

mod_rewrite does not try index.html like it used to

yaktgz8k02@sneakemail.com changed:

           What    |Removed                     |Added
----------------------------------------------------------------------------
            Version|2.0.35                      |2.0.40



------- Additional Comments From yaktgz8k02@sneakemail.com  2003-02-04 07:31 -------
I also ran in to this problem when migrating from 1.3.27 to 2.0.40-11 (Red Hat 8
RPM). When ever / is requested (ie: http://www/example.com/ or
http://www.example.com/foobar/) mod_rewrite doesn't resolve it to a
DirectoryIndex file. This happens with REQUEST_FILENAME as well as SCRIPT_FILENAME.

RewriteEngine On

RewriteCond %{REQUEST_FILENAME} -f
RewriteRule /* /cgi-bin/script.cgi [T=application/x-httpd-cgi,L]

---------------------------------------------------------------------
To unsubscribe, e-mail: bugs-unsubscribe@httpd.apache.org
For additional commands, e-mail: bugs-help@httpd.apache.org


Mime
View raw message