httpd-bugs mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From bugzi...@apache.org
Subject DO NOT REPLY [Bug 16619] New: - corrupted app requires .msi to uninstall and site does not have it
Date Thu, 30 Jan 2003 20:59:25 GMT
DO NOT REPLY TO THIS EMAIL, BUT PLEASE POST YOUR BUG 
RELATED COMMENTS THROUGH THE WEB INTERFACE AVAILABLE AT
<http://nagoya.apache.org/bugzilla/show_bug.cgi?id=16619>.
ANY REPLY MADE TO THIS MESSAGE WILL NOT BE COLLECTED AND 
INSERTED IN THE BUG DATABASE.

http://nagoya.apache.org/bugzilla/show_bug.cgi?id=16619

corrupted app requires .msi to uninstall and site does not have it

           Summary: corrupted app requires .msi to uninstall and site does
                    not have it
           Product: Apache httpd-2.0
           Version: 2.0.36
          Platform: PC
        OS/Version: Windows NT/2K
            Status: NEW
          Severity: Major
          Priority: Other
         Component: Build
        AssignedTo: bugs@httpd.apache.org
        ReportedBy: jdriller@orchid.org


In order to install a fresh version of Apache I need to uninstall the old one. 
http://nagoya.apache.org/mirror/httpd/binaries/win32/#msi lists a 'here' link 
to old binaries (http://nagoya.apache.org/mirror/httpd/binaries/win32/.old/) 
but it does not work. All users who installed the older versions can't 
upgrade.... 

I see no webmaster link to notify anyone about this...

---------------------------------------------------------------------
To unsubscribe, e-mail: bugs-unsubscribe@httpd.apache.org
For additional commands, e-mail: bugs-help@httpd.apache.org


Mime
View raw message