httpd-bugs mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From bugzi...@apache.org
Subject DO NOT REPLY [Bug 16327] - 80% CPU utilization without active http connections
Date Fri, 24 Jan 2003 11:36:37 GMT
DO NOT REPLY TO THIS EMAIL, BUT PLEASE POST YOUR BUG 
RELATED COMMENTS THROUGH THE WEB INTERFACE AVAILABLE AT
<http://nagoya.apache.org/bugzilla/show_bug.cgi?id=16327>.
ANY REPLY MADE TO THIS MESSAGE WILL NOT BE COLLECTED AND 
INSERTED IN THE BUG DATABASE.

http://nagoya.apache.org/bugzilla/show_bug.cgi?id=16327

80% CPU utilization without active http connections





------- Additional Comments From Kristian.Bergmann@nvg.org  2003-01-24 11:36 -------
I can cofirm this. I'm running Apache2 on Windows XP with BlackICE as a 
firewall (as seen in bug #15282). This might be related to the changes made in 
libhttpd.dll, because I saw the same on .43 when using the "new" DLL, although 
it did resolve the AcceptEx issues. I'm not conviced the 3rd party softwares 
are fully to blame (as claimed in bug #8325), because other socket-intensive 
applications work flawlessly despite these softwares. I'm puzzled Apache would 
react this way if it's due to a less-than-optimal implementation of the TCP/IP-
stack. That said, I'll run it by ISS and see what they say.

---------------------------------------------------------------------
To unsubscribe, e-mail: bugs-unsubscribe@httpd.apache.org
For additional commands, e-mail: bugs-help@httpd.apache.org


Mime
View raw message