httpd-bugs mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From bugzi...@apache.org
Subject DO NOT REPLY [Bug 15145] New: - Apache server does not start on AIX 4.3
Date Fri, 06 Dec 2002 17:36:24 GMT
DO NOT REPLY TO THIS EMAIL, BUT PLEASE POST YOUR BUG 
RELATED COMMENTS THROUGH THE WEB INTERFACE AVAILABLE AT
<http://nagoya.apache.org/bugzilla/show_bug.cgi?id=15145>.
ANY REPLY MADE TO THIS MESSAGE WILL NOT BE COLLECTED AND 
INSERTED IN THE BUG DATABASE.

http://nagoya.apache.org/bugzilla/show_bug.cgi?id=15145

Apache server does not start on AIX 4.3

           Summary: Apache server does not start on AIX 4.3
           Product: Apache httpd-1.3
           Version: 1.3.27
          Platform: Other
        OS/Version: AIX
            Status: NEW
          Severity: Blocker
          Priority: Other
         Component: core
        AssignedTo: bugs@httpd.apache.org
        ReportedBy: manulefou@netscape.net


When starting apache 1.3.27 on AIX 4.3.1.0, I got the following error :

Expected </Directory> but saw </Directory>
apachectl start: httpd could not be started

Looking to http_core.c line 1520, it seems that the "weird" optimization does 
not work in this case (though I successfully used the same Apache delivery on 
Sun, Linux, HP).

---------------------------------------------------------------------
To unsubscribe, e-mail: bugs-unsubscribe@httpd.apache.org
For additional commands, e-mail: bugs-help@httpd.apache.org


Mime
View raw message