httpd-bugs mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From bugzi...@apache.org
Subject DO NOT REPLY [Bug 15111] New: - cd: The specified directory is not valid. whilst running ./configure
Date Thu, 05 Dec 2002 14:24:55 GMT
DO NOT REPLY TO THIS EMAIL, BUT PLEASE POST YOUR BUG 
RELATED COMMENTS THROUGH THE WEB INTERFACE AVAILABLE AT
<http://nagoya.apache.org/bugzilla/show_bug.cgi?id=15111>.
ANY REPLY MADE TO THIS MESSAGE WILL NOT BE COLLECTED AND 
INSERTED IN THE BUG DATABASE.

http://nagoya.apache.org/bugzilla/show_bug.cgi?id=15111

cd: The specified directory is not valid. whilst running ./configure

           Summary: cd: The specified directory is not valid. whilst running
                    ./configure
           Product: Apache httpd-2.0
           Version: 2.0.43
          Platform: HP
        OS/Version: HP-UX
            Status: NEW
          Severity: Blocker
          Priority: Other
         Component: All
        AssignedTo: bugs@httpd.apache.org
        ReportedBy: h.p.m.driessen@delagelanden.com
                CC: h.p.m.driessen@delagelanden.com


Downloaded the latest version, and just ran /.configure (without further 
options).

It errors out with the message "cd: The specified directory is not valid."
(see screen snapshot that follows now...)

creating support/Makefile
creating srclib/pcre/Makefile
creating test/Makefile
config.status: creating docs/conf/httpd-std.conf
config.status: creating include/ap_config_layout.h
config.status: creating support/apxs
config.status: creating support/apachectl
config.status: creating support/dbmmanage
config.status: creating support/envvars-std
config.status: creating support/log_server_status
config.status: creating support/logresolve.pl
config.status: creating support/phf_abuse_log.cgi
config.status: creating support/split-logfile
config.status: creating build/rules.mk
config.status: creating include/ap_config_auto.h
config.status: include/ap_config_auto.h is unchanged
./config.status[1097]: cd: The specified directory is not valid.
config.status: executing default commands

Need to fix this issue before I'm able to continue.

Can you help us please.

Kind regards,
                 Hans Driessen

---------------------------------------------------------------------
To unsubscribe, e-mail: bugs-unsubscribe@httpd.apache.org
For additional commands, e-mail: bugs-help@httpd.apache.org


Mime
View raw message