httpd-bugs mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From bugzi...@apache.org
Subject DO NOT REPLY [Bug 15045] - addoutputfilterbytype doesn't work for defaulted types
Date Wed, 04 Dec 2002 12:59:13 GMT
DO NOT REPLY TO THIS EMAIL, BUT PLEASE POST YOUR BUG 
RELATED COMMENTS THROUGH THE WEB INTERFACE AVAILABLE AT
<http://nagoya.apache.org/bugzilla/show_bug.cgi?id=15045>.
ANY REPLY MADE TO THIS MESSAGE WILL NOT BE COLLECTED AND 
INSERTED IN THE BUG DATABASE.

http://nagoya.apache.org/bugzilla/show_bug.cgi?id=15045

addoutputfilterbytype doesn't work for defaulted types

nd@perlig.de changed:

           What    |Removed                     |Added
----------------------------------------------------------------------------
             Status|NEW                         |ASSIGNED



------- Additional Comments From nd@perlig.de  2002-12-04 12:59 -------
hmm, it's a kind of chicken and egg problem, because the default type will be 
applied in a (PROTOCOL) filter, i.e. some filters like RESOURCE (INCLUDES, PHP) 
and CONTENT_SET (DEFLATE) are already done at this point.

I guess, the addoutputfilterbytype implementation will need some future 
revisions. However, this should be mentioned in the docs anyway.

Thanks for the report.

---------------------------------------------------------------------
To unsubscribe, e-mail: bugs-unsubscribe@httpd.apache.org
For additional commands, e-mail: bugs-help@httpd.apache.org


Mime
View raw message