httpd-bugs mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From bugzi...@apache.org
Subject DO NOT REPLY [Bug 14851] New: - Apace stops after 2-3 days of working.
Date Tue, 26 Nov 2002 13:37:58 GMT
DO NOT REPLY TO THIS EMAIL, BUT PLEASE POST YOUR BUG 
RELATED COMMENTS THROUGH THE WEB INTERFACE AVAILABLE AT
<http://nagoya.apache.org/bugzilla/show_bug.cgi?id=14851>.
ANY REPLY MADE TO THIS MESSAGE WILL NOT BE COLLECTED AND 
INSERTED IN THE BUG DATABASE.

http://nagoya.apache.org/bugzilla/show_bug.cgi?id=14851

Apace stops after 2-3 days of working.

           Summary: Apace stops after 2-3 days of working.
           Product: Apache httpd-1.3
           Version: 1.3.23
          Platform: PC
        OS/Version: Windows NT/2K
            Status: NEW
          Severity: Critical
          Priority: Other
         Component: core
        AssignedTo: bugs@httpd.apache.org
        ReportedBy: pvy@novosoft.ru


Hello!
I have apache 1.3.26 installed on W2k+all service packs + php 4.2.3
after apache working about 2-3 days apache is stopped and don't answer to any 
request. 
I got these changes in apache config file:
turn off keepalive requests
increase thread childs to 450. but anyway, apache stopped.

I don't know, may be it is not a bug... 
does anyone can help to resolve this problem?

PS: php configured to work with: Sablotron, MSSSQL, DOMXML, GD, WDDX, Acrobat 
reader files

---------------------------------------------------------------------
To unsubscribe, e-mail: bugs-unsubscribe@httpd.apache.org
For additional commands, e-mail: bugs-help@httpd.apache.org


Mime
View raw message