httpd-bugs mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From bugzi...@apache.org
Subject DO NOT REPLY [Bug 14451] - Content-length header incorrect with cgi and deflate combination
Date Fri, 22 Nov 2002 16:02:00 GMT
DO NOT REPLY TO THIS EMAIL, BUT PLEASE POST YOUR BUG 
RELATED COMMENTS THROUGH THE WEB INTERFACE AVAILABLE AT
<http://nagoya.apache.org/bugzilla/show_bug.cgi?id=14451>.
ANY REPLY MADE TO THIS MESSAGE WILL NOT BE COLLECTED AND 
INSERTED IN THE BUG DATABASE.

http://nagoya.apache.org/bugzilla/show_bug.cgi?id=14451

Content-length header incorrect with cgi and deflate combination





------- Additional Comments From bruno@wolff.to  2002-11-22 16:01 -------
Is there some additional information that I can provide that would
help you guys confirm this bug?
I have tried looking through the bucket passing code in the past
when reporting mod_deflate bugs and wasn't able to understand
enough to be able to spot where the errors are.
I see that you are possible going to change the status of mod_deflate
to be a normal module instead of experimental. I have found that
people running IE 5.0 and IE 6.0 have been having a lot of problems
viewing pages generate by cgi scripts and filtered by mod_deflate.
I suspect that the problem is related to the content-length header
issue, but I am not absolutely sure of this. If confirming this would
help increase the priority on figuring this problem out, I could try
using mod_headers to strip the content-length headers and see if that
solves the problem for the IE users. However, I have to ask others
to do the testing and it might take a few days before I get help after
I have some modified pages for them to look at.

---------------------------------------------------------------------
To unsubscribe, e-mail: bugs-unsubscribe@httpd.apache.org
For additional commands, e-mail: bugs-help@httpd.apache.org


Mime
View raw message