httpd-bugs mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From bugzi...@apache.org
Subject DO NOT REPLY [Bug 14717] New: - Unable to start apache 2.0.43 with PHP 4.2.3
Date Wed, 20 Nov 2002 19:48:19 GMT
DO NOT REPLY TO THIS EMAIL, BUT PLEASE POST YOUR BUG 
RELATED COMMENTS THROUGH THE WEB INTERFACE AVAILABLE AT
<http://nagoya.apache.org/bugzilla/show_bug.cgi?id=14717>.
ANY REPLY MADE TO THIS MESSAGE WILL NOT BE COLLECTED AND 
INSERTED IN THE BUG DATABASE.

http://nagoya.apache.org/bugzilla/show_bug.cgi?id=14717

Unable to start apache 2.0.43 with PHP 4.2.3

           Summary: Unable to start apache 2.0.43 with PHP 4.2.3
           Product: Apache httpd-2.0
           Version: 2.0.43
          Platform: Other
        OS/Version: Other
            Status: NEW
          Severity: Normal
          Priority: Other
         Component: Other Modules
        AssignedTo: bugs@httpd.apache.org
        ReportedBy: yasere@yahoo.com


Hello;
I downloaded Apache 2.0.43 and PHP 4.2.3 and when ever I try to install PHP to 
work with Apache I get the following answer.
Will you please help
apache: module "c:\php4build\snap\sapi\apache2filter\sapi_apache2.c" is not 
comp
atible with this version of Apache (found 20020628, need 20020903).
Please contact the vendor for the correct version.

---------------------------------------------------------------------
To unsubscribe, e-mail: bugs-unsubscribe@httpd.apache.org
For additional commands, e-mail: bugs-help@httpd.apache.org


Mime
View raw message