httpd-bugs mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From bugzi...@apache.org
Subject DO NOT REPLY [Bug 14335] - Problem to apply filters on proxy requests
Date Wed, 13 Nov 2002 15:40:18 GMT
DO NOT REPLY TO THIS EMAIL, BUT PLEASE POST YOUR BUG 
RELATED COMMENTS THROUGH THE WEB INTERFACE AVAILABLE AT
<http://nagoya.apache.org/bugzilla/show_bug.cgi?id=14335>.
ANY REPLY MADE TO THIS MESSAGE WILL NOT BE COLLECTED AND 
INSERTED IN THE BUG DATABASE.

http://nagoya.apache.org/bugzilla/show_bug.cgi?id=14335

Problem to apply filters on proxy requests

trawick@apache.org changed:

           What    |Removed                     |Added
----------------------------------------------------------------------------
           Severity|Normal                      |Enhancement



------- Additional Comments From trawick@apache.org  2002-11-13 15:40 -------
Please try

<Proxy *.gif>
  SetEnv no-gzip
</Proxy>

DEFLATE will still be in the chain of filters, but setting no-gzip 
will tell it not to do anything.

I'm changing this to an enhancement request since I'm sure your problem
can be solved with existing mechanisms.

If it can't be properly solved and you're left with the 
"[error] an unknown filter was not added: NONE"
problem, we'll change it back to a normal bug.

---------------------------------------------------------------------
To unsubscribe, e-mail: bugs-unsubscribe@httpd.apache.org
For additional commands, e-mail: bugs-help@httpd.apache.org


Mime
View raw message