httpd-bugs mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From bugzi...@apache.org
Subject DO NOT REPLY [Bug 8493] - mod_rewrite does not try index.html like it used to
Date Sun, 10 Nov 2002 13:09:17 GMT
DO NOT REPLY TO THIS EMAIL, BUT PLEASE POST YOUR BUG 
RELATED COMMENTS THROUGH THE WEB INTERFACE AVAILABLE AT
<http://nagoya.apache.org/bugzilla/show_bug.cgi?id=8493>.
ANY REPLY MADE TO THIS MESSAGE WILL NOT BE COLLECTED AND 
INSERTED IN THE BUG DATABASE.

http://nagoya.apache.org/bugzilla/show_bug.cgi?id=8493

mod_rewrite does not try index.html like it used to





------- Additional Comments From jon+apache-bugzilla@unequivocal.co.uk  2002-11-10 13:09 -------
The configuration was completely standard. I downloaded a brand new copy of 
apache 2.0.43 for this test. It was configured and installed with ./configure --
prefix=/tmp --enable-rewrite and the httpd.conf was unchanged from the 
distribution except for changing the listen port, adding "AllowOverride all" so 
the .htaccess file would work, and adding the RewriteLog[Level] lines.

The htdocs directory was unchanged from the distribution except for adding a 
trivial index.html file, creating a 'wt' directory under the htdocs directory, 
creating an empty file 'wt/index.html.py', and creating a '.htaccess' file in 
the htdocs directory whose contents were identical to that shown in the 
original bug report.

---------------------------------------------------------------------
To unsubscribe, e-mail: bugs-unsubscribe@httpd.apache.org
For additional commands, e-mail: bugs-help@httpd.apache.org


Mime
View raw message