httpd-bugs mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From bugzi...@apache.org
Subject DO NOT REPLY [Bug 14382] - MSI package fails to install service
Date Sat, 09 Nov 2002 17:28:34 GMT
DO NOT REPLY TO THIS EMAIL, BUT PLEASE POST YOUR BUG 
RELATED COMMENTS THROUGH THE WEB INTERFACE AVAILABLE AT
<http://nagoya.apache.org/bugzilla/show_bug.cgi?id=14382>.
ANY REPLY MADE TO THIS MESSAGE WILL NOT BE COLLECTED AND 
INSERTED IN THE BUG DATABASE.

http://nagoya.apache.org/bugzilla/show_bug.cgi?id=14382

MSI package fails to install service

wrowe@apache.org changed:

           What    |Removed                     |Added
----------------------------------------------------------------------------
             Status|REOPENED                    |RESOLVED
         Resolution|                            |INVALID



------- Additional Comments From wrowe@apache.org  2002-11-09 17:28 -------

  This bug, too, will be addressed by the installer as of 2.0.44.  It won't 
  successfully install [you have plugged in php4apache2.dll built for an
  older version of Apache!  Get an updated binary first!]

  The console slammed closed because we didn't put the 'hooks' in early enough
  to report some errors and keep the window open until you dismissed it.  So
  this result is by design, and you need to update your module.  We need to
  release 2.0.44 so users can SEE the problem when attempting to install.

---------------------------------------------------------------------
To unsubscribe, e-mail: bugs-unsubscribe@httpd.apache.org
For additional commands, e-mail: bugs-help@httpd.apache.org


Mime
View raw message