httpd-bugs mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From bugzi...@apache.org
Subject DO NOT REPLY [Bug 14382] - MSI package fails to install service
Date Sat, 09 Nov 2002 04:41:42 GMT
DO NOT REPLY TO THIS EMAIL, BUT PLEASE POST YOUR BUG 
RELATED COMMENTS THROUGH THE WEB INTERFACE AVAILABLE AT
<http://nagoya.apache.org/bugzilla/show_bug.cgi?id=14382>.
ANY REPLY MADE TO THIS MESSAGE WILL NOT BE COLLECTED AND 
INSERTED IN THE BUG DATABASE.

http://nagoya.apache.org/bugzilla/show_bug.cgi?id=14382

MSI package fails to install service

mdangus@psychtest.com changed:

           What    |Removed                     |Added
----------------------------------------------------------------------------
             Status|RESOLVED                    |REOPENED
         Resolution|INVALID                     |



------- Additional Comments From mdangus@psychtest.com  2002-11-09 04:41 -------
Thanks you for the solution you suggest. Unfortunately it does not resolve 
issue. I am familiar with installing Windows software, and did try to install 
only after having stopped the Apache service, the MSI prompts to uninstall!! 
manually -- in addition to stopping the service. And I did thistoo . 

After uninstalling and removing the previous version from the system, your 
comment about  bin\apache -k install -n Apache2
is perhaps helpful, but still not a resolution. The command you describe 
results in report of a failure to load "cannot execute 
C:\php\SAPI\php4apache2.dll"

---------------------------------------------------------------------
To unsubscribe, e-mail: bugs-unsubscribe@httpd.apache.org
For additional commands, e-mail: bugs-help@httpd.apache.org


Mime
View raw message