httpd-bugs mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From bugzi...@apache.org
Subject DO NOT REPLY [Bug 14070] - reverse proxy cache doesn't cache for documents retrieved with Transfer-encoding: chunked
Date Thu, 07 Nov 2002 00:56:31 GMT
DO NOT REPLY TO THIS EMAIL, BUT PLEASE POST YOUR BUG 
RELATED COMMENTS THROUGH THE WEB INTERFACE AVAILABLE AT
<http://nagoya.apache.org/bugzilla/show_bug.cgi?id=14070>.
ANY REPLY MADE TO THIS MESSAGE WILL NOT BE COLLECTED AND 
INSERTED IN THE BUG DATABASE.

http://nagoya.apache.org/bugzilla/show_bug.cgi?id=14070

reverse proxy cache doesn't cache for documents retrieved with Transfer-encoding: chunked

bjh@capgroup.com changed:

           What    |Removed                     |Added
----------------------------------------------------------------------------
             Status|NEW                         |RESOLVED
         Resolution|                            |INVALID



------- Additional Comments From bjh@capgroup.com  2002-11-07 00:56 -------
I received a patch from BEA that makes WebLogic disable chunked transfer 
encoding - but the cache still didn't work.  After turning on a higher level of 
debug info from Apache, one of the log messages led me to the fix, which was to 
se CacheMaxStreamingBuffer to 32767 (default is 0, which means don't cache any 
streaming content).  Then the cache started working with chunked transfer 
encoded data coming from the application server...still have some intermittent 
problems, but that's a different issue which I will log if I can isolate it a 
bit further.

---------------------------------------------------------------------
To unsubscribe, e-mail: bugs-unsubscribe@httpd.apache.org
For additional commands, e-mail: bugs-help@httpd.apache.org


Mime
View raw message