httpd-bugs mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From bugzi...@apache.org
Subject DO NOT REPLY [Bug 14156] - Error when starting apachectl on Solaris
Date Mon, 04 Nov 2002 17:18:34 GMT
DO NOT REPLY TO THIS EMAIL, BUT PLEASE POST YOUR BUG 
RELATED COMMENTS THROUGH THE WEB INTERFACE AVAILABLE AT
<http://nagoya.apache.org/bugzilla/show_bug.cgi?id=14156>.
ANY REPLY MADE TO THIS MESSAGE WILL NOT BE COLLECTED AND 
INSERTED IN THE BUG DATABASE.

http://nagoya.apache.org/bugzilla/show_bug.cgi?id=14156

Error when starting apachectl on Solaris

slive@apache.org changed:

           What    |Removed                     |Added
----------------------------------------------------------------------------
             Status|REOPENED                    |RESOLVED
         Resolution|                            |DUPLICATE



------- Additional Comments From slive@apache.org  2002-11-04 17:18 -------
Please do not reopen duplicate bugs unless they are not really duplicates.
If you have more information, it should be posted to bug 11769.

Regarding your particular problem, I believe you either need to build
apache yourself from source (recommended) or you need to upgrade the
entire OS to a later release that includes libsendfile.

*** This bug has been marked as a duplicate of 11769 ***

---------------------------------------------------------------------
To unsubscribe, e-mail: bugs-unsubscribe@httpd.apache.org
For additional commands, e-mail: bugs-help@httpd.apache.org


Mime
View raw message