httpd-bugs mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From bugzi...@apache.org
Subject DO NOT REPLY [Bug 14156] - Error when starting apachectl on Solaris
Date Mon, 04 Nov 2002 15:30:32 GMT
DO NOT REPLY TO THIS EMAIL, BUT PLEASE POST YOUR BUG 
RELATED COMMENTS THROUGH THE WEB INTERFACE AVAILABLE AT
<http://nagoya.apache.org/bugzilla/show_bug.cgi?id=14156>.
ANY REPLY MADE TO THIS MESSAGE WILL NOT BE COLLECTED AND 
INSERTED IN THE BUG DATABASE.

http://nagoya.apache.org/bugzilla/show_bug.cgi?id=14156

Error when starting apachectl on Solaris

jan.bymark@capgemini.dk changed:

           What    |Removed                     |Added
----------------------------------------------------------------------------
             Status|RESOLVED                    |REOPENED
         Resolution|DUPLICATE                   |



------- Additional Comments From jan.bymark@capgemini.dk  2002-11-04 15:30 -------
Hi,

I installed SUNWcsl but I still have the same problem:
#pkginfo |grep SUNWcsl
system      
SUNWcsl        Core Solaris, (Shared Libs)
system      SUNWcslx       Core Solaris Libraries (64-
bit)

#./apachectl start
ld.so.1: /usr/local/apache2/bin/httpd: fatal: 
libsendfile.so.1: open failed: No such file or directory
Killed

#more /etc/release
                        
Solaris 8 4/01 s28s_u4wos_08 SPARC
           Copyright 2001 Sun Microsystems, Inc.  All Rights 
Reserved.
                             Assembled 01 March 2001

I've tried to find libsendfile.so.1 but it's in my 
server. Is there any other packages I have to install???

I hope you can help me???

Jan

---------------------------------------------------------------------
To unsubscribe, e-mail: bugs-unsubscribe@httpd.apache.org
For additional commands, e-mail: bugs-help@httpd.apache.org


Mime
View raw message