httpd-bugs mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From bugzi...@apache.org
Subject DO NOT REPLY [Bug 14156] New: - Error when starting apachectl on Solaris
Date Fri, 01 Nov 2002 09:32:40 GMT
DO NOT REPLY TO THIS EMAIL, BUT PLEASE POST YOUR BUG 
RELATED COMMENTS THROUGH THE WEB INTERFACE AVAILABLE AT
<http://nagoya.apache.org/bugzilla/show_bug.cgi?id=14156>.
ANY REPLY MADE TO THIS MESSAGE WILL NOT BE COLLECTED AND 
INSERTED IN THE BUG DATABASE.

http://nagoya.apache.org/bugzilla/show_bug.cgi?id=14156

Error when starting apachectl on Solaris

           Summary: Error when starting apachectl on Solaris
           Product: Apache httpd-2.0
           Version: 2.0.43
          Platform: Sun
        OS/Version: Solaris
            Status: NEW
          Severity: Blocker
          Priority: Other
         Component: Build
        AssignedTo: bugs@httpd.apache.org
        ReportedBy: jan.bymark@capgemini.dk


Hi,

I've installed apache 2.0.43 using httpd-2.0.43-sparc-sun-solaris2.8.tar.gz and when I 
try to start apache I get this error:

/usr/local/apache2/bin/apachectl start
ld.so.1: 
/usr/local/apache2/bin/httpd: fatal: libsendfile.so.1: open failed: No such file or 
directory
Killed

I've tried to add /usr/lib to my path (where ld.so.1 exists) but it didn't 
helped.

My server has installed patchlevel EIS 27-AUG-02 and the Solaris version is 
4/01

I've have tried to install apache 1.37 and that works fine.

Hope some one can help 
my

Jan Bymark

---------------------------------------------------------------------
To unsubscribe, e-mail: bugs-unsubscribe@httpd.apache.org
For additional commands, e-mail: bugs-help@httpd.apache.org


Mime
View raw message