httpd-bugs mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From bugzi...@apache.org
Subject DO NOT REPLY [Bug 13474] - mod_proxy works incorrectly with reverse proxy
Date Wed, 16 Oct 2002 17:04:00 GMT
DO NOT REPLY TO THIS EMAIL, BUT PLEASE POST YOUR BUG 
RELATED COMMENTS THROUGH THE WEB INTERFACE AVAILABLE AT
<http://nagoya.apache.org/bugzilla/show_bug.cgi?id=13474>.
ANY REPLY MADE TO THIS MESSAGE WILL NOT BE COLLECTED AND 
INSERTED IN THE BUG DATABASE.

http://nagoya.apache.org/bugzilla/show_bug.cgi?id=13474

mod_proxy works incorrectly with reverse proxy

slive@apache.org changed:

           What    |Removed                     |Added
----------------------------------------------------------------------------
             Status|NEW                         |RESOLVED
         Resolution|                            |INVALID



------- Additional Comments From slive@apache.org  2002-10-16 17:03 -------
I believe the point is that ALL proxy requests are affected by
<proxy> blocks, not just forward-proxy requests.

One way to avoid this problem would be to setup your forward-proxy as 
a separate <virtualhost> and put the <proxy> block inside the <virtualhost>
block.

I don't believe this is a bug.  It is designed to work this way.

Thanks for using Apache.

---------------------------------------------------------------------
To unsubscribe, e-mail: bugs-unsubscribe@httpd.apache.org
For additional commands, e-mail: bugs-help@httpd.apache.org


Mime
View raw message