httpd-bugs mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From bugzi...@apache.org
Subject DO NOT REPLY [Bug 13349] - incompatible version for mod_proxy ( httpd-2.0.43 )
Date Mon, 07 Oct 2002 00:40:45 GMT
DO NOT REPLY TO THIS EMAIL, BUT PLEASE POST YOUR BUG 
RELATED COMMENTS THROUGH THE WEB INTERFACE AVAILABLE AT
<http://nagoya.apache.org/bugzilla/show_bug.cgi?id=13349>.
ANY REPLY MADE TO THIS MESSAGE WILL NOT BE COLLECTED AND 
INSERTED IN THE BUG DATABASE.

http://nagoya.apache.org/bugzilla/show_bug.cgi?id=13349

incompatible version for mod_proxy ( httpd-2.0.43 )





------- Additional Comments From slive@apache.org  2002-10-07 00:40 -------
Hmmm... There is no command "http --list-modules".  Perhaps you mean "httpd -l".

The most likely explanation for this is that you have an old version of
mod_proxy.so hanging around.   But is hard to tell what is going on because
we don't know what layout "dan" means or what $SERVER_ROOT is set to.

Could you please try entirely wiping out your old version of apache and then
install again.

---------------------------------------------------------------------
To unsubscribe, e-mail: bugs-unsubscribe@httpd.apache.org
For additional commands, e-mail: bugs-help@httpd.apache.org


Mime
View raw message