httpd-bugs mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From bugzi...@apache.org
Subject DO NOT REPLY [Bug 13349] New: - incompatible version for mod_proxy ( httpd-2.0.43 )
Date Sun, 06 Oct 2002 21:03:45 GMT
DO NOT REPLY TO THIS EMAIL, BUT PLEASE POST YOUR BUG 
RELATED COMMENTS THROUGH THE WEB INTERFACE AVAILABLE AT
<http://nagoya.apache.org/bugzilla/show_bug.cgi?id=13349>.
ANY REPLY MADE TO THIS MESSAGE WILL NOT BE COLLECTED AND 
INSERTED IN THE BUG DATABASE.

http://nagoya.apache.org/bugzilla/show_bug.cgi?id=13349

incompatible version for mod_proxy ( httpd-2.0.43 )

           Summary: incompatible version for mod_proxy ( httpd-2.0.43 )
           Product: Apache httpd-2.0
           Version: HEAD
          Platform: PC
        OS/Version: Linux
            Status: NEW
          Severity: Major
          Priority: Other
         Component: mod_proxy
        AssignedTo: bugs@httpd.apache.org
        ReportedBy: dan@hibernal.com


compile httpd-2.0.43 with mod_proxy and get incompatible version error from httpd.

Steps:
  tar -xzvf  httpd-2.0.43.tar.gz
  cd httpd-2.0.43
  vi config.layout
  ./configure --enable-layout=dan --enable-module=so --enable-proxy=shared
  make -j2
  sudo make install
  cd $SERVER_ROOT/bin
  ./http --list-modules

Result:
httpd: module "mod_proxy.c" is not compatible with this version of Apache (found
20020612, need 20020903).
Please contact the vendor for the correct version.

---------------------------------------------------------------------
To unsubscribe, e-mail: bugs-unsubscribe@httpd.apache.org
For additional commands, e-mail: bugs-help@httpd.apache.org


Mime
View raw message