httpd-bugs mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From bugzi...@apache.org
Subject DO NOT REPLY [Bug 13339] New: - 2.0.43 has the same problem with 2.0.42 and does not start at all...
Date Sun, 06 Oct 2002 03:44:04 GMT
DO NOT REPLY TO THIS EMAIL, BUT PLEASE POST YOUR BUG 
RELATED COMMENTS THROUGH THE WEB INTERFACE AVAILABLE AT
<http://nagoya.apache.org/bugzilla/show_bug.cgi?id=13339>.
ANY REPLY MADE TO THIS MESSAGE WILL NOT BE COLLECTED AND 
INSERTED IN THE BUG DATABASE.

http://nagoya.apache.org/bugzilla/show_bug.cgi?id=13339

2.0.43 has the same problem with 2.0.42 and does not start at all...

           Summary: 2.0.43 has the same problem with 2.0.42 and does not
                    start at all...
           Product: Apache httpd-2.0
           Version: 2.0.32
          Platform: PC
               URL: members.staroffice.com/www/tsfu
        OS/Version: Windows XP
            Status: NEW
          Severity: Blocker
          Priority: Other
         Component: Core
        AssignedTo: bugs@httpd.apache.org
        ReportedBy: tsfu@hkucs.org
                CC: tsfu@hkucs.org


In fact, I could only have 2.0.39 working after compiled with cygwin gcc in 
both XP and .Net and there's no more build of 2.0.xx after 2.0.39 working 
anymore after compilation of both gnu c 2.95/3.21 on cygwin. Please advise.

By the way, 2.0.39 is not really stable in fact while I let people download 
things from it. Friends always complain that the apache only allows ONE 
download at one time and I am always asked to "restart" or "stop/start" the 
apache for friends to download one by one successfully.


Jason

---------------------------------------------------------------------
To unsubscribe, e-mail: bugs-unsubscribe@httpd.apache.org
For additional commands, e-mail: bugs-help@httpd.apache.org


Mime
View raw message