httpd-bugs mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From bugzi...@apache.org
Subject DO NOT REPLY [Bug 13049] New: - Redirection delay (using "Location:") using Win NT browsers
Date Thu, 26 Sep 2002 21:52:24 GMT
DO NOT REPLY TO THIS EMAIL, BUT PLEASE POST YOUR BUG 
RELATED COMMENTS THROUGH THE WEB INTERFACE AVAILABLE AT
<http://nagoya.apache.org/bugzilla/show_bug.cgi?id=13049>.
ANY REPLY MADE TO THIS MESSAGE WILL NOT BE COLLECTED AND 
INSERTED IN THE BUG DATABASE.

http://nagoya.apache.org/bugzilla/show_bug.cgi?id=13049

Redirection delay (using "Location:") using Win NT browsers

           Summary: Redirection delay (using "Location:") using Win NT
                    browsers
           Product: Apache httpd-2.0
           Version: 2.0.42
          Platform: PC
        OS/Version: Other
            Status: NEW
          Severity: Normal
          Priority: Other
         Component: Core
        AssignedTo: bugs@httpd.apache.org
        ReportedBy: apachebugreporter@yahoo.com


Hi,

Unlike Apache 1.3.X, Apache 2.0.X (including 2.0.42) takes about 4 seconds
to redirect automatically using the Location header, when being accessed
by browsers (Explorer, Netscape, and Mozilla) from Windows NT machines 
(NT4 SP6a).  Netscape from Linux (RH7.3) does not experience this delay.

As an example, when users type in www.example.com into their browsers, our
site will automatically perform a redirect using the Location header to,
for example, "http://www.example.com/.x/ah8qhrrbfr/ho".

Under Apache 1.3.X, this entire redirect process and popping up the final
page takes less than one second, under Apache 2.0.42 it takes about four
seconds, when accessed from Windows NT.  From Linux, Apache 1.3 & 2 perform
the same.

---------------------------------------------------------------------
To unsubscribe, e-mail: bugs-unsubscribe@httpd.apache.org
For additional commands, e-mail: bugs-help@httpd.apache.org


Mime
View raw message