httpd-bugs mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From bugzi...@apache.org
Subject DO NOT REPLY [Bug 12500] New: - 'configure: error: unrecognized option: --add' in apache httpd-2.0.40
Date Tue, 10 Sep 2002 20:28:24 GMT
DO NOT REPLY TO THIS EMAIL, BUT PLEASE POST YOUR BUG 
RELATED COMMENTS THROUGH THE WEB INTERFACE AVAILABLE AT
<http://nagoya.apache.org/bugzilla/show_bug.cgi?id=12500>.
ANY REPLY MADE TO THIS MESSAGE WILL NOT BE COLLECTED AND 
INSERTED IN THE BUG DATABASE.

http://nagoya.apache.org/bugzilla/show_bug.cgi?id=12500

'configure: error: unrecognized option: --add' in apache httpd-2.0.40

           Summary: 'configure: error: unrecognized option: --add' in apache
                    httpd-2.0.40
           Product: Apache httpd-2.0
           Version: 2.0.40
          Platform: PC
        OS/Version: Other
            Status: NEW
          Severity: Normal
          Priority: Other
         Component: Build
        AssignedTo: bugs@httpd.apache.org
        ReportedBy: rowe@farpointer.net
                CC: rowe@farpointer.net


Hi Apache Team,

I'm trying to use ./configure --add-module to add 
a third party module to apache 2.0.40 and it fails.
The configure script does not recognize the -add-module 
option.  Is this true for all platforms and versions 
of apache 2.0.X ?  

I beleive I had the same problem in httpd-2.0.39 as well.

when trying to use the following ./configure command 

=============================================================
CFLAGS="-Wall -O2" \
./configure --prefix=/usr/local/apache2 \
--enable-so \
--enable-rewrite=shared \
--enable-imap=shared \
--enable-log_config=shared \
--enable-unique_id=shared \
--
addmodule=module_type:/usr/home/rowe/a2_work/httpd2.0.40/modules/party/mod_party
.c \
--enable-party=shared 
=============================================================

I get this response from the ./configure script

=============================================================
configure: error: unrecognized option: --add-
module=module_type:/usr/home/rowe/a2_work/httpd-2.0.40/modules/party/mod_party.c
Try `./configure --help' for more information.
xmlparse.c:7: warning: `RCSId' defined but not used
xmltok.c:7: warning: `RCSId' defined but not used
xmlrole.c:7: warning: `RCSId' defined but not used
=============================================================


-Mark-

---------------------------------------------------------------------
To unsubscribe, e-mail: bugs-unsubscribe@httpd.apache.org
For additional commands, e-mail: bugs-help@httpd.apache.org


Mime
View raw message