httpd-bugs mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From bugzi...@apache.org
Subject DO NOT REPLY [Bug 12464] New: - Apache2.x fails to start on Win2k
Date Mon, 09 Sep 2002 23:43:25 GMT
DO NOT REPLY TO THIS EMAIL, BUT PLEASE POST YOUR BUG 
RELATED COMMENTS THROUGH THE WEB INTERFACE AVAILABLE AT
<http://nagoya.apache.org/bugzilla/show_bug.cgi?id=12464>.
ANY REPLY MADE TO THIS MESSAGE WILL NOT BE COLLECTED AND 
INSERTED IN THE BUG DATABASE.

http://nagoya.apache.org/bugzilla/show_bug.cgi?id=12464

Apache2.x fails to start on Win2k

           Summary: Apache2.x fails to start on Win2k
           Product: Apache httpd-2.0
           Version: 2.0.32
          Platform: PC
        OS/Version: Windows NT/2K
            Status: NEW
          Severity: Critical
          Priority: Other
         Component: All
        AssignedTo: bugs@httpd.apache.org
        ReportedBy: parikshit@email.com


I recently downloaded the new Apache2.0.40 binary. I already was running the 
1.3.x binary. I installed the new 2.x and then uninstalled the 1.3.x. 
I tried to use the Menu to start the the apache server but it just fails. I 
looked into the error logs but that shows:
[Mon Sep 09 16:24:40 2002] [notice] Parent: Created child process 1256
[Mon Sep 09 16:24:40 2002] [notice] Child 1256: Child process is running
[Mon Sep 09 16:24:40 2002] [notice] Child 1256: Acquired the start mutex.
[Mon Sep 09 16:24:40 2002] [notice] Child 1256: Starting 250 worker threads.
[Mon Sep 09 16:25:03 2002] [notice] Parent: Received shutdown signal -- 
Shutting down the server.
[Mon Sep 09 16:25:03 2002] [notice] Child 1256: Exit event signaled. Child 
process is ending.
[Mon Sep 09 16:25:04 2002] [notice] Child 1256: Released the start mutex
[Mon Sep 09 16:25:05 2002] [notice] Child 1256: Waiting for 250 worker threads 
to exit.
[Mon Sep 09 16:25:08 2002] [notice] Child 1256: All worker threads have exited.
[Mon Sep 09 16:25:08 2002] [notice] Child 1256: Child process is exiting
[Mon Sep 09 16:25:08 2002] [notice] Parent: Child process exited successfully.

I then tried to run just the Apache.exe by double clicking on the file and the 
server startsup just fine and I am able to connect.

Let me know if you need anymore information.

Thanks,

Pari.

---------------------------------------------------------------------
To unsubscribe, e-mail: bugs-unsubscribe@httpd.apache.org
For additional commands, e-mail: bugs-help@httpd.apache.org


Mime
View raw message