httpd-bugs mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From bugzi...@apache.org
Subject DO NOT REPLY [Bug 12391] New: - DBM_LIB should be blank for OS X 10.2
Date Sat, 07 Sep 2002 15:44:14 GMT
DO NOT REPLY TO THIS EMAIL, BUT PLEASE POST YOUR BUG 
RELATED COMMENTS THROUGH THE WEB INTERFACE AVAILABLE AT
<http://nagoya.apache.org/bugzilla/show_bug.cgi?id=12391>.
ANY REPLY MADE TO THIS MESSAGE WILL NOT BE COLLECTED AND 
INSERTED IN THE BUG DATABASE.

http://nagoya.apache.org/bugzilla/show_bug.cgi?id=12391

DBM_LIB should be blank for OS X 10.2

           Summary: DBM_LIB should be blank for OS X 10.2
           Product: Apache httpd-1.3
           Version: 1.3.26
          Platform: Macintosh
        OS/Version: MacOS X
            Status: NEW
          Severity: Major
          Priority: Other
         Component: Build
        AssignedTo: bugs@httpd.apache.org
        ReportedBy: jlawrenc@cpan.org


As I belive this is included in libc for this version. I am not sure about versions of
OS X.

This cropped up when trying to build httpd with mod_ssl. gcc complained about
-ldbm not being present and stopped at that point.

Suggest adding
  DBM_LIB=""
to the apple-darwin section of src/Configure

uname -a
Darwin Jay-Lawrences-Computer.local. 6.0 Darwin Kernel Version 6.0: Sat Jul 27 
13:18:52 PDT 2002; root:xnu/xnu-344.obj~1/RELEASE_PPC  Power Macintosh powerpc



Thanks!

---------------------------------------------------------------------
To unsubscribe, e-mail: bugs-unsubscribe@httpd.apache.org
For additional commands, e-mail: bugs-help@httpd.apache.org


Mime
View raw message