httpd-bugs mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From bugzi...@apache.org
Subject DO NOT REPLY [Bug 12072] - Apache hangs when run with ssl-support on 64bit Linux for zSeries
Date Tue, 27 Aug 2002 15:03:11 GMT
DO NOT REPLY TO THIS EMAIL, BUT PLEASE POST YOUR BUG 
RELATED COMMENTS THROUGH THE WEB INTERFACE AVAILABLE AT
<http://nagoya.apache.org/bugzilla/show_bug.cgi?id=12072>.
ANY REPLY MADE TO THIS MESSAGE WILL NOT BE COLLECTED AND 
INSERTED IN THE BUG DATABASE.

http://nagoya.apache.org/bugzilla/show_bug.cgi?id=12072

Apache hangs when run with ssl-support on 64bit Linux for zSeries

trawick@apache.org changed:

           What    |Removed                     |Added
----------------------------------------------------------------------------
             Status|NEW                         |ASSIGNED



------- Additional Comments From trawick@apache.org  2002-08-27 15:03 -------
I think that fix can be integrated with no controversy.  The same 
fix was necessary in Apache 2.0 (actually in the APR support library) to fix a
hang on a 64-bit build on HP-UX.

But!  I don't think that Apache 1.3.x has seen much 64-bit use and I don't
know that you should expect that absolutely any 64-bit issue would be fixed in
1.3.x.  Certainly 64-bit problems will be resolved in 2.0.x, and it has seen
a fair amount of use.

---------------------------------------------------------------------
To unsubscribe, e-mail: bugs-unsubscribe@httpd.apache.org
For additional commands, e-mail: bugs-help@httpd.apache.org


Mime
View raw message