httpd-bugs mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From bugzi...@apache.org
Subject DO NOT REPLY [Bug 10781] - Can not see the pdf files on my server on the forms page.
Date Thu, 22 Aug 2002 17:48:02 GMT
DO NOT REPLY TO THIS EMAIL, BUT PLEASE POST YOUR BUG 
RELATED COMMENTS THROUGH THE WEB INTERFACE AVAILABLE AT
<http://nagoya.apache.org/bugzilla/show_bug.cgi?id=10781>.
ANY REPLY MADE TO THIS MESSAGE WILL NOT BE COLLECTED AND 
INSERTED IN THE BUG DATABASE.

http://nagoya.apache.org/bugzilla/show_bug.cgi?id=10781

Can not see the pdf files on my server on the forms page.





------- Additional Comments From rfreilich@rim.net  2002-08-22 17:48 -------
I'm currently seeing a similiar issue, and wondering if there's any fix for 
this currently out for Linux.  I've tested this on 2.0.36, 2.0.39 and 2.0.40 
and each time we're receiving blank pages when accessing PDFs from clients 
running IE with Acrobat Reader 4.x.   We're running Linux 7.3.

I've tried the KeepAlive and SetEnvIf suggestions from below and they don't fix 
the problem.  

The PDF files are actually being served off of a Win2K box that's running IIS, 
however the requests are proxied through the Apache servers (ProxyPass).  When 
going to a URL directly on the Win2K box, they load fine.

-Richard

---------------------------------------------------------------------
To unsubscribe, e-mail: bugs-unsubscribe@httpd.apache.org
For additional commands, e-mail: bugs-help@httpd.apache.org


Mime
View raw message