httpd-bugs mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From bugzi...@apache.org
Subject DO NOT REPLY [Bug 11854] - Unable to Start Apache2 (exits in 1/2 second after start, leaving [crit] errors in Log)
Date Tue, 20 Aug 2002 13:54:16 GMT
DO NOT REPLY TO THIS EMAIL, BUT PLEASE POST YOUR BUG 
RELATED COMMENTS THROUGH THE WEB INTERFACE AVAILABLE AT
<http://nagoya.apache.org/bugzilla/show_bug.cgi?id=11854>.
ANY REPLY MADE TO THIS MESSAGE WILL NOT BE COLLECTED AND 
INSERTED IN THE BUG DATABASE.

http://nagoya.apache.org/bugzilla/show_bug.cgi?id=11854

Unable to Start Apache2 (exits in 1/2 second after start, leaving [crit] errors in Log)

wrowe@apache.org changed:

           What    |Removed                     |Added
----------------------------------------------------------------------------
             Status|NEW                         |ASSIGNED



------- Additional Comments From wrowe@apache.org  2002-08-20 13:54 -------
  This is a bug.  You mention you can compile apache yourself, please try the
  attached patch.  Apache calls apr_app_initialize, which checks if it has
  started on a WinNT-flavor Unicode-enabled platform.  But it hadn't called
  apr_initialize to set up the oslevel flag before checking the platform.

  If you report this clears up your bug, I'll commit, fix will be in the 
  2.0.41 release.

---------------------------------------------------------------------
To unsubscribe, e-mail: bugs-unsubscribe@httpd.apache.org
For additional commands, e-mail: bugs-help@httpd.apache.org


Mime
View raw message