httpd-bugs mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From bugzi...@apache.org
Subject DO NOT REPLY [Bug 11854] New: - Unable to Start Apache2 (exits in 1/2 second after start, leaving [crit] errors in Log)
Date Tue, 20 Aug 2002 13:09:34 GMT
DO NOT REPLY TO THIS EMAIL, BUT PLEASE POST YOUR BUG 
RELATED COMMENTS THROUGH THE WEB INTERFACE AVAILABLE AT
<http://nagoya.apache.org/bugzilla/show_bug.cgi?id=11854>.
ANY REPLY MADE TO THIS MESSAGE WILL NOT BE COLLECTED AND 
INSERTED IN THE BUG DATABASE.

http://nagoya.apache.org/bugzilla/show_bug.cgi?id=11854

Unable to Start Apache2 (exits in 1/2 second after start, leaving [crit] errors in Log)

           Summary: Unable to Start Apache2 (exits in 1/2 second after
                    start, leaving [crit] errors in Log)
           Product: Apache httpd-2.0
           Version: 2.0.40
          Platform: PC
        OS/Version: Windows NT/2K
            Status: NEW
          Severity: Critical
          Priority: Other
         Component: Core
        AssignedTo: bugs@httpd.apache.org
        ReportedBy: x86zman@bigfoot.com


I'm Unable to Start Apache2 - It Exists in 1/2 Second after i Start it !
and this is What I've Found in the Log :

///
[Tue Aug 20 15:54:39 2002] [crit] (22)Invalid argument: Parent: Failed to 
create the child process.
[Tue Aug 20 15:54:39 2002] [crit] (22506)The handle is invalid.  : master_main: 
create child process failed. Exiting.
[Tue Aug 20 15:54:39 2002] [notice] Parent: Forcing termination of child 
process 3121056 
///

my Box is a 950Mhz Athlon w/256MB RAM, Running Win2K.Prof w/SP3 - and not any 
Firewall.

if you need my httpd.conf or any other Info. - just Ask !

P.S. : Apache2 (with the current config.) used to Run on my System just 2 days 
ago !

---------------------------------------------------------------------
To unsubscribe, e-mail: bugs-unsubscribe@httpd.apache.org
For additional commands, e-mail: bugs-help@httpd.apache.org


Mime
View raw message