httpd-bugs mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From bugzi...@apache.org
Subject DO NOT REPLY [Bug 11778] New: - 2.0.39 to 2.0.40 upgrade fails to load PHP module
Date Fri, 16 Aug 2002 20:58:12 GMT
DO NOT REPLY TO THIS EMAIL, BUT PLEASE POST YOUR BUG 
RELATED COMMENTS THROUGH THE WEB INTERFACE AVAILABLE AT
<http://nagoya.apache.org/bugzilla/show_bug.cgi?id=11778>.
ANY REPLY MADE TO THIS MESSAGE WILL NOT BE COLLECTED AND 
INSERTED IN THE BUG DATABASE.

http://nagoya.apache.org/bugzilla/show_bug.cgi?id=11778

2.0.39 to 2.0.40 upgrade fails to load PHP module

           Summary: 2.0.39 to 2.0.40 upgrade fails to load PHP module
           Product: Apache httpd-2.0
           Version: 2.0.40
          Platform: PC
        OS/Version: Windows XP
            Status: NEW
          Severity: Normal
          Priority: Other
         Component: Core
        AssignedTo: bugs@httpd.apache.org
        ReportedBy: mcrooks88@hotmail.com


I just upgraded from Apache/2.0.39 (Win32) PHP/4.2.2  to Apache/2.0.40 (Win32)
so that I could get a htpasswd that works, but now running a test on the config 
file fails on the line:

LoadModule php4_module c:/php/php4apache2.dll

with a complaint about "procedure not found".

I thought it was a path resolution issue, but it isn't.  I now suspect there 
are changed parameter/entry point requirements for external modules in 2.0.40 - 
I'm using the standard binary distributions under Windows XP and don't have a 
compiler so can't delve deeper.

Reverting to 2.0.39 resolves the issue.

---------------------------------------------------------------------
To unsubscribe, e-mail: bugs-unsubscribe@httpd.apache.org
For additional commands, e-mail: bugs-help@httpd.apache.org


Mime
View raw message