httpd-bugs mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From bugzi...@apache.org
Subject DO NOT REPLY [Bug 11621] New: - Apache won't load mod_perl
Date Sun, 11 Aug 2002 21:52:38 GMT
DO NOT REPLY TO THIS EMAIL, BUT PLEASE POST YOUR BUG 
RELATED COMMENTS THROUGH THE WEB INTERFACE AVAILABLE AT
<http://nagoya.apache.org/bugzilla/show_bug.cgi?id=11621>.
ANY REPLY MADE TO THIS MESSAGE WILL NOT BE COLLECTED AND 
INSERTED IN THE BUG DATABASE.

http://nagoya.apache.org/bugzilla/show_bug.cgi?id=11621

Apache won't load mod_perl

           Summary: Apache won't load mod_perl
           Product: Apache httpd-2.0
           Version: 2.0.40
          Platform: PC
        OS/Version: Windows NT/2K
            Status: UNCONFIRMED
          Severity: Normal
          Priority: Other
         Component: Other Modules
        AssignedTo: bugs@httpd.apache.org
        ReportedBy: Seba_B@gmx.net


When starting Apache, I get this error:

Syntax error on line 173 of C:/Apache2/conf/httpd.conf:
Cannot load C:/Apache2/modules/mod_perl.so into server: Die angegebene Prozedur
wurde nicht gefunden.

Last sentence translated: "The specified procedure could not be found".
Line 173 of httpd.conf says: Loadmodule perl_module modules/mod_perl.so

This worked perfectly with 2.0.39 and earlier versions. My mod_perl version is
1.99_05.

---------------------------------------------------------------------
To unsubscribe, e-mail: bugs-unsubscribe@httpd.apache.org
For additional commands, e-mail: bugs-help@httpd.apache.org


Mime
View raw message