httpd-bugs mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From bugzi...@apache.org
Subject DO NOT REPLY [Bug 11558] New: - Error in vhost.c when using mod_ssl
Date Thu, 08 Aug 2002 13:44:01 GMT
DO NOT REPLY TO THIS EMAIL, BUT PLEASE POST YOUR BUG 
RELATED COMMENTS THROUGH THE WEB INTERFACE AVAILABLE AT
<http://nagoya.apache.org/bugzilla/show_bug.cgi?id=11558>.
ANY REPLY MADE TO THIS MESSAGE WILL NOT BE COLLECTED AND 
INSERTED IN THE BUG DATABASE.

http://nagoya.apache.org/bugzilla/show_bug.cgi?id=11558

Error in vhost.c when using mod_ssl

           Summary: Error in vhost.c when using mod_ssl
           Product: Apache httpd-2.0
           Version: 2.0.39
          Platform: Sun
        OS/Version: Solaris
            Status: NEW
          Severity: Normal
          Priority: Other
         Component: Core
        AssignedTo: bugs@httpd.apache.org
        ReportedBy: Jean-Luc.Oms@lirmm.fr


If I keep the default declaration in ssl.conf
<VirtualHost _default_:443>

I get this error 
354 root@degas:apache2 % bin/apachectl startssl
[Thu Aug 08 15:09:46 2002] [crit] [Thu Aug 08 15:09:46 2002] file vhost.c, line
232, assertion "rv == APR_SUCCESS" failed
Abort - core dumped

If I put <VirtualHost *:443> in ssl.conf to avoid using the same  rv =
apr_sockaddr_info_get ... in vhost.c, httpd starts .

Is this ok ?

---------------------------------------------------------------------
To unsubscribe, e-mail: bugs-unsubscribe@httpd.apache.org
For additional commands, e-mail: bugs-help@httpd.apache.org


Mime
View raw message