httpd-bugs mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From bugzi...@apache.org
Subject DO NOT REPLY [Bug 8730] - RotateLogs Doesn't
Date Tue, 06 Aug 2002 16:53:25 GMT
DO NOT REPLY TO THIS EMAIL, BUT PLEASE POST YOUR BUG 
RELATED COMMENTS THROUGH THE WEB INTERFACE AVAILABLE AT
<http://nagoya.apache.org/bugzilla/show_bug.cgi?id=8730>.
ANY REPLY MADE TO THIS MESSAGE WILL NOT BE COLLECTED AND 
INSERTED IN THE BUG DATABASE.

http://nagoya.apache.org/bugzilla/show_bug.cgi?id=8730

RotateLogs Doesn't

wrowe@apache.org changed:

           What    |Removed                     |Added
----------------------------------------------------------------------------
             Status|REOPENED                    |RESOLVED
         Resolution|                            |FIXED



------- Additional Comments From wrowe@apache.org  2002-08-06 16:53 -------

I just tried your 

  CustomLog '|"c:/Program Files/Apache Group/Apache2/bin/rotatelogs.exe" "D:/Web 
Sites/logs/access.log" 86400' combined

example, with the paths;

CustomLog '|"d:/Apache2/bin/rotatelogs.exe" "d:/apache2/logs/access.log" 86400'
common

and then with

CustomLog '|"d:/Apache Two/bin/rotatelogs.exe" "d:/Apache Two/logs/access.log"
86400' common

Both work for me.  Please try debugging at LogLevel Debug (and use the -e debug
command line option when you start apache) if you continue to have problems
with Apache 2.  Note you needed to replace both the apache and the rotatelogs
utility, they both had bugs I fixed before.

---------------------------------------------------------------------
To unsubscribe, e-mail: bugs-unsubscribe@httpd.apache.org
For additional commands, e-mail: bugs-help@httpd.apache.org


Mime
View raw message