httpd-bugs mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From bugzi...@apache.org
Subject DO NOT REPLY [Bug 10266] - apache hangs after some hours of running
Date Tue, 09 Jul 2002 22:40:29 GMT
DO NOT REPLY TO THIS EMAIL, BUT PLEASE POST YOUR BUG 
RELATED COMMENTS THROUGH THE WEB INTERFACE AVAILABLE AT
<http://nagoya.apache.org/bugzilla/show_bug.cgi?id=10266>.
ANY REPLY MADE TO THIS MESSAGE WILL NOT BE COLLECTED AND 
INSERTED IN THE BUG DATABASE.

http://nagoya.apache.org/bugzilla/show_bug.cgi?id=10266

apache hangs after some hours of running





------- Additional Comments From dcook@cookware.com  2002-07-09 22:40 -------
You just sent me email asking for a gdb of a misbehaving child.  I will attemt to do that
the 
next time we see one hang (probably 48 hours from now or so)... though it may be 
difficult.  Here are a couple of other observations that might help:

We launch 3 apaches (two dedicated to particular clients, and one dedicated to many 
clients).  Of the 3, we ONLY see ONE of them consistantly hanging... that is, the one 
dedicated to many clients.  The other interesting thing about that particular apache is that

it also handles our secure server - and since the rest never hang, it may be related to 
that. In fact, when the one hangs, the other two are fine and keep responding (which is to

be expected).

However, I will attempt to do a dump of a misbehaving child next time I see the problem.

---------------------------------------------------------------------
To unsubscribe, e-mail: bugs-unsubscribe@httpd.apache.org
For additional commands, e-mail: bugs-help@httpd.apache.org


Mime
View raw message