httpd-bugs mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From bugzi...@apache.org
Subject DO NOT REPLY [Bug 10514] New: - "unknown directive "exec" in parsed doc" using includes not includesnoexec
Date Fri, 05 Jul 2002 16:41:12 GMT
DO NOT REPLY TO THIS EMAIL, BUT PLEASE POST YOUR BUG 
RELATED COMMENTS THROUGH THE WEB INTERFACE AVAILABLE AT
<http://nagoya.apache.org/bugzilla/show_bug.cgi?id=10514>.
ANY REPLY MADE TO THIS MESSAGE WILL NOT BE COLLECTED AND 
INSERTED IN THE BUG DATABASE.

http://nagoya.apache.org/bugzilla/show_bug.cgi?id=10514

"unknown directive "exec" in parsed doc" using includes not includesnoexec

           Summary: "unknown directive "exec" in parsed doc" using includes
                    not includesnoexec
           Product: Apache httpd-2.0
           Version: 2.0.39
          Platform: PC
               URL: http://kote.ath.cx:81
        OS/Version: Linux
            Status: UNCONFIRMED
          Severity: Major
          Priority: Other
         Component: mod_include
        AssignedTo: bugs@httpd.apache.org
        ReportedBy: k0te@cox.net


every SSI directive works properly except 'exec'  I have spent hours playing
with the httpd.conf and even rebuilt my server from scratch, following the
directions  from the site exactly to add SSI support without any luck getting
exec to work.

the relevent parts of my httpd.conf as it is now...

AddType text/html .shtml
AddOutputFilter INCLUDES .shtml

<Directory />
    Options FollowSymLinks Indexes Includes
    AllowOverride None
</Directory>

(no other 'Options' are set anywhere in the file)

---------------------------------------------------------------------
To unsubscribe, e-mail: bugs-unsubscribe@httpd.apache.org
For additional commands, e-mail: bugs-help@httpd.apache.org


Mime
View raw message